Follow

Unity 2019.2.8f1 crashing so hard it also crashes the bugreporter .. I guess you heard i like crashes

@jakob Picking Unity versions newer than 19.1 - glutton for punishment? :P

Sign in to participate in the conversation
Gamedev Mastodon

Mastodon server focused on game development and related topics.